Question Validation AMP

Plus d'informations
09 Jan 2020 05:37 #1 par Brienois
Validation AMP a été créé par Brienois
Bonjour
Je commence à m’intéresser à la configuration AMP de mes sites et j'ai "attaqué" un premier site simple pour "tâter le terrain"
J'ai 2 erreurs:

- requested an insecure stylesheet ' fonts.googleapis.com/css?family=Oswald '. This request has been blocked; the content must be served over HTTPS.
- This site overrides Array.from() with an implementation that doesn't support iterables, which could cause Google Maps JavaScript API v3 to not work correctly.
Vi @ js?key=AIzaSyCmZ7C7hUN3iSoCrh3Gw8o2rZ2DPU7vrFI:143
cj @ js?key=AIzaSyCmZ7C7hUN3iSoCrh3Gw8o2rZ2DPU7vrFI:141
google.maps.Load @ js?key=AIzaSyCmZ7C7hUN3iSoCrh3Gw8o2rZ2DPU7vrFI:18
(anonymous) @ js?key=AIzaSyCmZ7C7hUN3iSoCrh3Gw8o2rZ2DPU7vrFI:233
(anonymous) @ js?key=AIzaSyCmZ7C7hUN3iSoCrh3Gw8o2rZ2DPU7vrFI:233

Je reconnais humblement que je n'y comprends "quick"...
Quelqu'un pourrait-il me donner quelques conseils ?
Le site fonctionne parfaitement en adaptatif
Merci d'avance
Brienois

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
13 Fév 2020 21:54 #2 par tramber91
Réponse de tramber91 sur le sujet Validation AMP
Bonjour

J'ai pas tout compris si vous travaillez en local ou pas?

Sinon a priori Monsieur Google ne veut que des site sécurisés en https pour télécharger les polices sans warning

Pour google map il faut maintenant une clef API
il y a plein d'info sur le web a ce propos
ex ici

@+

Pas de support en MP sans y être invité. Merci
Merci de vous conformer aux règles du forum. Un merci, Cela fait toujours plaisir ;)
www.en-toutes-lettres.fr - Digital

Connectez-vous ou Créer un compte pour participer à la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephxillibittramber91Scottuxsergestarter
Temps de génération de la page : 0.418 secondes