Important Accès Module d'administration sur WAMP

Plus d'informations
13 Fév 2020 16:49 - 13 Fév 2020 19:28 #1 par Emmanuel
Accès Module d'administration sur WAMP a été créé par Emmanuel
Bonjour,
J'ai fait une installation de Joomla 3.9.14 sur un local host (Wamp)
Tout se déroule sans problème, je commence à modifier, etc...
Lorsque je cherche le jour suivant à accéder à ma page d'administration avec mes accès complétés, pas de message d'erreur, me réinitialise la page d'accès.
Mes recherches sur les blogs ne m'ont pas permis de trouver la solution, ce qui est proposé ne résout pas mon problème...
J'ai déjà fait des réinstallations en nettoyant tout, toujours le même problème, tout fonctionne nickel jusqu'à ce que je ferme mon ordi...
Merci d'avance pour vos éclairages...
Bien entendu je suis un newbee...
Cordialement.
Emmanuel
Dernière édition: 13 Fév 2020 19:28 par tramber91.

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
13 Fév 2020 18:21 #2 par tramber91
Réponse de tramber91 sur le sujet Accès Module d'administration
Bonjour

pas claire ton histoire
Quand tu retournes sur ton site, c'est OK mais aucunes données ? Site vierge ?

Je penche sur un Pb de base de données!!

PS: J'ai l'impression de voir de plus en plus de message concernant des problèmes avec Wamp. Mes Dernières installations en locale se sont faites sans problème avec Bitnami. voir info ici .

@tester

Pas de support en MP sans y être invité. Merci
Merci de vous conformer aux règles du forum. Un merci, Cela fait toujours plaisir ;)
www.en-toutes-lettres.fr - Digital
Les utilisateur(s) suivant ont remercié: Emmanuel

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
13 Fév 2020 18:48 #3 par Emmanuel
Réponse de Emmanuel sur le sujet Accès Module d'administration
Bonsoir,

Merci de votre retour.
Désolé si je n'ai pas été clair:
1- le site est publié et accessible sans soucis
2- la page de login au module d'administration est affichée normalement, quand je rempli id+mot de passe, retour à la page de login vide, sans message d'erreur...
Dans des messages précédents, j'ai vu quelques trucs et astuces, mais quand j'ai regardé ma DB table extension comme recommandé les paramètres étaient correctes...
J'ai regarder le config.php je n'ai pas vu de chose qui me paraissait déconnante, mais comme je suis tout sauf un expert, cela ne veut pas forcément dire grand chose....

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
13 Fév 2020 19:27 #4 par tramber91
Réponse de tramber91 sur le sujet Accès Module d'administration
Ok c'est donc un Pb Wamp

La je ne suis pas un specialiste (et j'ai tj eu des pb avec) sorry
tu as regarder sur leur forum, ici

@+

Pas de support en MP sans y être invité. Merci
Merci de vous conformer aux règles du forum. Un merci, Cela fait toujours plaisir ;)
www.en-toutes-lettres.fr - Digital

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
15 Fév 2020 07:40 #5 par Emmanuel
Réponse de Emmanuel sur le sujet Accès Module d'administration
Bonjour,

J'ai désinstaller Wamp et suis passé sur Bitnami.
J'ai cru qu'effectivement le problème était résolut et patatra, je j'éteins mon pc.
Et ce matin quand je relance ce matin pour retravailler dessus, impossible d'accéder à page d'administration, page de login ne prend pas en compte id/mdp et ce sans message d'erreur...
Merci d'avance pour toute nouvelle piste...

Cordialement.

Emmanuel

Connectez-vous ou Créer un compte pour participer à la conversation.

Plus d'informations
15 Fév 2020 09:51 #6 par serge
Réponse de serge sur le sujet Accès Module d'administration
des pistes :
vérifies que tout est bien lancé : apache , mysql, toussa ...
que tu es sur la bonne url locale
que le site que tu es sensé modifier est bien celui dans lequel tu es ( le mieux est de renommer momentanément le fichier index.php ou configuration sans le dossier)
que ton fichier configuration ( dans le BON dossier) tape bien dans la bonne base de données ( avec le bon préfixe)

Connectez-vous ou Créer un compte pour participer à la conversation.

  • Vous ne pouvez pas: Créer un nouveau sujet.
  • Vous ne pouvez pas: Répondre au sujet.
  • Vous ne pouvez pas: Éditer votre message.
Modérateurs: lavstephxillibittramber91Scottuxsergestarter
Temps de génération de la page : 0.111 secondes